build problem LFS 6.5

stosss stosss at
Fri Nov 27 06:32:56 PST 2009

On Fri, Nov 27, 2009 at 9:19 AM, Chris Staub <chris at> wrote:
> On 11/27/2009 08:47 AM, stosss wrote:
>> I have gone through the lfs 6.5 book 7 times. I have copied all of the
>> commands in the book into scripts so I would not make any typo
>> mistakes. I have been able to boot into the new system 4 times. The
>> problem is that 90% of the stuff that appeared to be getting compiled
>> and installed is no where to be found. I have checked everything I was
>> doing many times over. Everything appeared to be right. Test results
>> showed correctly. Can anyone help me figure out what I am doing wrong?
>> I have wasted over 70 hours. Unpacking tar balls running make, make
>> install, make check, make test and have nothing. Where did all those
>> installs go? I ran export LFS=/mnt/lfs I checked running echo $LFS I
>> made sure I ran the chroot logins correctly. I am completely baffled.
> Sorry, can't help you without more specifics. Name some of the programs,
> specifically, that you cannot find.
> I also note you mention make but not configure...
> --
> FAQ:
> Unsubscribe: See the above information page
About the only things that are there is the Linux kernel, bash, grub
and coreutils, beyond that there is nothing else. The /var /usr /sys
directories are empty. there is no vi or vim cmd, no tar cmd, no make
cmd, no man pages, no docs for anything. The very basic cmds for the
cli are there but nothing else.

More information about the lfs-support mailing list