glibc build error 1 & 2

Bruce Dubbs bruce.dubbs at gmail.com
Sat Nov 21 20:52:19 PST 2009


Kyle Brennan wrote:
> i did the liinux headers step and didnt get any errors.  the problem
> is probably because i am using ubuntu 9.10 and that has newer
> versions on the host system.  that probably caused a compatability
> issue.  im going to retry this with 6.5 and see if that works.

Be sure to also check all needed packages and links IAW

http://www.linuxfromscratch.org/lfs/view/stable/prologue/hostreqs.html

   -- Bruce



More information about the lfs-support mailing list