Error while installing linux api headers

rajesh britto britto.gridlab at gmail.com
Mon Mar 23 02:03:52 PDT 2009


Hi,
   i am getting the following error when i am trying to make linux-api
headers 2.6.27.4 inside chroot envrionment. FYI, i am having the file
"as" inside the /tools/i686-pc-linux-gnu/bin/as. i dont know how to
proceed. kindly help me in this issue.

root:~/linux-2.6.27.4# make INSTALL_HDR_PATH=dest headers_install
  CHK     include/linux/version.h
  HOSTCC  scripts/basic/fixdep
gcc: error trying to exec
'/tools/lib/gcc/i686-pc-linux-gnu/4.3.2/../../../../i686-pc-linux-gnu/bin/as':
execv: No such file or directory
make[1]: *** [scripts/basic/fixdep] Error 1
make: *** [scripts_basic] Error 2


-- R B



More information about the lfs-support mailing list