glibc-2.5.1 installation fails

richard.melville at ntlworld.com richard.melville at ntlworld.com
Wed Jun 24 01:42:58 PDT 2009



> William Immendorf wrote:
> > On Tue, Jun 23, 2009 at 8:15 PM, Mike McCarty<Mike.McCarty at sbcglobal.net> wrote:
> >> If the same versions are used as specifically mentioned in the 6.3 book, they'll work today
> >> just like they did when the book was "new".
> 
> > That's WRONG!! They will not work with recent systems. Try it and see.
> 
> What's wrong about it William?  I'm still running some systems that date back to 
> the 2.4.x kernel.  They run fine.  If someone wants to run a 6.3 version with 
> the 6.3 version of the packages and patches, it will build and run just fine. 
> It will be missing some bug fixes, but it may be OK for some scenarios.
> 
>    -- Bruce

Just to add some further weight to the argument put forward by Mike and Bruce: I'm still running what is basically an LFS-6.11 system, and on new hardware -- solid state and fanless.  I've added recent versions of Firefox and Open Office in addition to a whole array of new packages both covered, and not covered, by the BLFS book.  The system runs flawlessly; it is incredibly stable.  A testament, I believe, to the excellent LFS/BLFS community.

Richard



More information about the lfs-support mailing list