glibc-2.5.1 installation fails

Bruce Dubbs bruce.dubbs at gmail.com
Tue Jun 23 18:52:23 PDT 2009


William Immendorf wrote:
> On Tue, Jun 23, 2009 at 8:15 PM, Mike McCarty<Mike.McCarty at sbcglobal.net> wrote:
>> If the same versions are used as specifically mentioned in the 6.3 book, they'll work today
>> just like they did when the book was "new".

> That's WRONG!! They will not work with recent systems. Try it and see.

What's wrong about it William?  I'm still running some systems that date back to 
the 2.4.x kernel.  They run fine.  If someone wants to run a 6.3 version with 
the 6.3 version of the packages and patches, it will build and run just fine. 
It will be missing some bug fixes, but it may be OK for some scenarios.

   -- Bruce





More information about the lfs-support mailing list