glibc-2.5.1 installation fails

Mike McCarty Mike.McCarty at sbcglobal.net
Tue Jun 23 18:15:04 PDT 2009


William Immendorf wrote:
> On Tue, Jun 23, 2009 at 12:15 PM, khaled gouaich<gouaichkhaled at gmail.com> wrote:
>> I use ubuntu 8.04 & LFS book 6.3
> Best solution: Don't use 6.3. That book is obslete, and it's trouble
> following that book. Try ether 6.4, or if you are adventurous, try a
> development version.

I agree with the conclusion, but not the reasoning. If the same versions
are used as specifically mentioned in the 6.3 book, they'll work today
just like they did when the book was "new".

Mike
-- 
p="p=%c%s%c;main(){printf(p,34,p,34);}";main(){printf(p,34,p,34);}
Oppose globalization and One World Governments like the UN.
This message made from 100% recycled bits.
You have found the bank of Larn.
I speak only for myself, and I am unanimous in that!



More information about the lfs-support mailing list