lfs 6.4 coreutils 6.12 build error

S D cogitocumimpune at googlemail.com
Fri Jan 16 12:24:07 PST 2009


Are you absolutly sure that you used binutils-2.18 and not 2.19? It
looks like the ld linker cant find chcon.o which I would guess means
that it hasn't been linked to it for some reason. Using 2.19 caused a
very similar error for me except I was only on the 2nd pass of gcc.
Cog



More information about the lfs-support mailing list