linux fan linuxscratch at gmail.com
Tue Dec 15 11:31:00 PST 2009


On 12/15/09, Mike McCarty <Mike.McCarty at sbcglobal.net> wrote:
> Pixel 73 wrote:
>> I am using LFS LiveCD 6.3. So that should be no problem then, right? 		
>>  		
>
> You can use any distro which can build the tools, which is any
> distro I know of. Ignore the peanut gallery.
>

Yes, and you can use the LiveCD 6.3 and it works fine and then you can
build BLFS 6.3 too. But if you build BLFS 6.3 with LFS 6.5 there are
multiple problems due to GNU clamping down on older software 'taking
liberties'.

But anyway, FYI, this thread is suppressed on the web mailing list
because it has no subject, or because it has an argument.



More information about the lfs-support mailing list