Linux-2.6.30.9 build failure

William Immendorf will.immendorf at gmail.com
Wed Dec 2 14:22:18 PST 2009


On Wed, Dec 2, 2009 at 4:06 PM, Mykal Funk <mykalfunk at gmail.com> wrote:
> Current kernel is linux-2.4.22-openmosix-2, if that helps. I've googled
> around and haven't found anything. I can't get this kernel to compile
> and I'm not sure why.
Sorry to dissapoint you, but you need a 2.6.18 kernel or up to build
LFS 6.5. The only solution is to upgrade your host system.


-- 
William Immendorf
The ultimate in free computing.
Messages in plain text, please, no HTML.

--------------

"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman



More information about the lfs-support mailing list