GCC-4.3.2 Pass1 - requires GMP 4.1+ and MPFR 2.3.0+ SOLVED

Chris Staub chris at beaker67.com
Thu Apr 2 09:54:35 PDT 2009


Thomas Anderson wrote:
> Thanks for all your feedback. Aaron Sterling was correct - I did not
> unpack the mpfr and gmp packages in the gcc directory. The book
> doesn't explicitly say this but then again it doesn't tell me to
> breath every few seconds or so either - lol. I will try to think
> things out a little better in the future before posting. The compile
> is going on now and while slow looks like it is going OK.
> Once again thanks for your help,
> M.
> 
Actually the book does say. Page 5.3 states that every package 
installation page assumes you have already unpacked that package's 
source tarball and cd'd into the source dir. From that point you follow 
the instructions on the page.



More information about the lfs-support mailing list