locales issues

Brittany Dunlap xdunlapx at gmail.com
Wed Oct 29 11:22:47 PDT 2008


On Wed, Oct 29, 2008 at 1:21 PM, Manuel Gonzalez Montoya
<manuel.gonzalez.montoya at gmail.com> wrote:
> On Tue, Oct 28, 2008 at 11:18 AM, Juan A. Moreno <jamc60 at gmail.com> wrote:
>> Hi
>> I'm trying to put the console in Unicode mode following the instructions from
>> chapter 7.6 in the LFS book svn version. I'm a spanish native speaker and
>> this is my /etc/sysconfig/console file:
>>
>> # Begin /etc/sysconfig/console
>>
>> UNICODE="1"
>> KEYMAP="es"
>> KEYMAP_CORRECTIONS="euro2"
>> LEGACY_CHARSET="iso-8859-15"
>> FONT="lat9w-16 -m 8859-15"
>>
>> # End /etc/sysconfig/console
>>
>> I get correctly the 'euro' symbol and the ñ (ntilde) in the console but when I
>> try to get accents with the dead keys of my 'es' keyboard I get -'a- instead
>> of -á-.
>> The same with é, í, ó, ú.
>>
>> It's possible to  obtain the spanish accents in the current version of LFS?
>>
>> --
>> http://linuxfromscratch.org/mailman/listinfo/lfs-support
>> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
>> Unsubscribe: See the above information page
>>
>
> I'm using KEYMAP="la-latin1" in /etc/sysconfig/console and it works
> without problem for the accented vowels, but I'm not sure about the
> euro symbol.
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>

If your euro symbol is a separate key, I'm not sure it would work. I
have 2 keys specifically for Euro and USD, both keys do not work. I
have not tried to get them to work though.

Brittany Dunlap



More information about the lfs-support mailing list