Cannot boot into LFS, No NFS server available.

Satish Patel satish at
Thu Oct 16 11:09:57 PDT 2008


Satish Patel

Quoting Michael Brandstetter <listen at>:

> Am Donnerstag, 16. Oktober 2008 19:16:40 schrieb Brittany Dunlap:
>> Per Michael's suggestion I changed kernel  /boot/lfskernel-
>> root=(hd0,2) ro TO /boot/lfskernel- root=/dev/sda3
>> Result: same error
>> I then tried kernel /boot/lfskernel- root=/dev/hda3
>> Result: same error
>> So in grub at boot I used tab completion for kernel /boot/ and it
>> listed a lot of different kernels (?) but none were those listed in my
>> LFS boot directory. So I chose vmlinuz-2.6.24-19-generic and got the
>> same error.
> Which partition did you use during the build when you mounted /mnt/lfs. That
> should be the one that go into menu.lst.
> regards Michael
> --
> OSS e.V.
> Duisburger Linux User Group
> Free Software Foundation Europe
>   /"\        ASCII Ribbon Campaign
>   \ /        No HTML/RTF in email
>    x         No Word docs in email
>   / \        Respect for open standards
> --
> FAQ:
> Unsubscribe: See the above information page

Please confirm your hard drive driver compiled properly with kernel.  
send all kernel booting mesg so it would be easy to understand what  
going on at boot.time.

More information about the lfs-support mailing list