Cannot boot into LFS, No NFS server available.

Michael Brandstetter listen at
Thu Oct 16 11:15:29 PDT 2008

Am Donnerstag, 16. Oktober 2008 19:16:40 schrieb Brittany Dunlap:
> Per Michael's suggestion I changed kernel  /boot/lfskernel-
> root=(hd0,2) ro TO /boot/lfskernel- root=/dev/sda3
> Result: same error
> I then tried kernel /boot/lfskernel- root=/dev/hda3
> Result: same error
> So in grub at boot I used tab completion for kernel /boot/ and it
> listed a lot of different kernels (?) but none were those listed in my
> LFS boot directory. So I chose vmlinuz-2.6.24-19-generic and got the
> same error.

Which partition did you use during the build when you mounted /mnt/lfs. That 
should be the one that go into menu.lst.

regards Michael
OSS e.V.
Duisburger Linux User Group
Free Software Foundation Europe

  /"\        ASCII Ribbon Campaign
  \ /        No HTML/RTF in email
   x         No Word docs in email
  / \        Respect for open standards

More information about the lfs-support mailing list