6.14 Sed-4.1.5

Chris Staub chris at beaker67.com
Fri Jun 20 13:10:58 PDT 2008


Darryl Tidd wrote:
> Installing the basic system software, and I have made it to sed-4.1.5.  
> When I run configure "./configure --prefix=/usr --bindir=/bin --enable-html"
> 
> I get the following:
> 
> ./configure: error: cannot build HTML documentation .. not built
> ./configure: line 6772: exit: install: numeric argument required
> 
> Any ideas?
> Darryl

You probably don't have texinfo in /tools. What is the output of "type 
-p makeinfo"?



More information about the lfs-support mailing list