[solved] GCC - Can't compile Executable

Matthew Brush matthewbrush at gmail.com
Sat Jan 12 15:45:33 PST 2008


Just wanted to drop a line about a problem i had.

Running the latest Debian, with just the Desktop Environment option installed.

Was getting an error during Step 5.3 of the LFS book, trying to run
the configure script for binutils.

I'm sorry I don't have the exact error text, but it was along the
lines of "Unable to compile executable"

Anyway, I think it was GCC was not (properly) installed.

Fixed the problem by using apt-get to install package "build-essential"

After that, I can move on.

Thanks

-- 
Matthew Brush
mbrush at leftclick.ca



More information about the lfs-support mailing list