lfs installation issue

Satish Patel satish at linuxbug.org
Mon Aug 25 09:10:51 PDT 2008


my hostreq output is this

root at piyu-desktop:~# sh version-check.sh
bash, version 3.2.25(1)-release
Binutils: (GNU Binutils
bison (GNU Bison) 2.3
bzip2,  Version 1.0.4, 20-Dec-2006.
Coreutils:  5.97
diff (GNU diffutils) 2.8.1
GNU find version 4.2.31
GNU Awk 3.1.5
gcc (GCC) 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)
GNU C Library stable release version 2.6.1,
grep (GNU grep) 2.5.1
gzip 1.3.12
Linux version 2.6.22-14-generic (buildd at palmer) (gcc version 4.1.3  
20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #1 SMP Sun Oct 14  
23:05:12 GMT 2007
GNU Make 3.81
patch 2.5.9
GNU sed version 4.1.5
tar (GNU tar) 1.18


kindy tell me what change i have to do.



Regards,

Satish Patel | Unix Administrator
_________________________________
Mobile : +1-646-327-9153
Email  : satish at linuxbug.org
Home page : www.linuxbug.org


Quoting Support <support at expertrepair.co.uk>:

> Dan Nicholson wrote:
>> On Mon, Aug 25, 2008 at 7:14 AM, Satish Patel <satish at linuxbug.org> wrote:
>>
>>> Hi
>>>
>>>
>>>           Tell me can i install ubuntu to build lfs ? its possible to
>>> build it?
>>> or which OS i use to build lfs Redhat 9.0 ?
>>>
> Ubuntu is fine with the exception of gawk, it uses mawk instead which
> lfs doesn't like.  If you do use ubuntu, remember to remove mawk and
> install gawk before you begin.  I believe as mawk has a gawk symlink,
> its not easy to spot it swapped it when you run the hostreqs script.
>
> Regards
>
> Phill
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>






More information about the lfs-support mailing list