PCMCIA/udev help - *Solved*

David Murphy glibdud at yahoo.com
Thu Sep 13 14:40:33 PDT 2007

--- David Murphy <glibdud at yahoo.com> wrote:

> Hi folks. This may be something silly... I've never dealt with PCMCIA
> cards
> on a low level before. I just installed LFS 6.3 on an old laptop (Dell
> Latitude CPi D300XT). My network interface is a Xircom Ethernet 10/100
> and 56k modem combo PCMCIA card. It worked fine with the LFS LiveCD, but
> when I booted into the new LFS system, I get an "eth0 doesn't exist"
> message on bootup.


Thanks to Dan and Larry for the responses. Actually, something in Larry's
message jogged something in my mind. I went back and explored the
kernel.org pcmcia section a little more thoroughly and realized it was
saying that to build the resource database, I needed the userspace
pcmciautils package. Installed that and the prerequisite sysfsutils (using
the procedure used to build them in the LiveCD), rebooted, and voila! It
recognized and configured the card. I'm in business!

Thanks again.

David Murphy
glibdud at yahoo.com

Don't let your dream ride pass you by. Make it a reality with Yahoo! Autos.

More information about the lfs-support mailing list