Ubuntu Feisty

William Harrington wwh04660 at ucmo.edu
Thu Jun 28 21:06:05 PDT 2007


Hello,

      I know most of you don't hang out in #LFS-Support, but right  
now there is no support for Ubuntu Feisty 7.04 release. They do not  
have a libc6-dev package for the distro and no one can build binutils  
because of  having no crt1.o and gcc won't even build dummy.c. If  
anyone comes across someone using Feisty, suggest they use etch at  
most. Maybe just use the livecd. That'd be better. For now, I have  
tested and confirmed that anyone using feisty will not get an LFS  
build going. They'll end up using  Debian etch, something other, or  
the livecd. Feisty is not recommended, at all.

Sincerely,

William Harrington



More information about the lfs-support mailing list