Upgrading glibc

Walter Barnes walter_barnes05 at yahoo.com
Sun Jun 10 00:00:38 PDT 2007


Hello all,

I have a Linux driver for my winmodem that requires glibc 2.4. Now that I've finished LFS 6.2 and have a good understanding of the process I need to go back and rebuild LFS using the newer version of glibc.

Which would be the best way to go: redo 6.2 using glibc 2.4 instead of 2.3.6 or try the development version which uses glibc 2.5?

Thanks in advance,
Walter


      ___________________________________________________________________________________
You snooze, you lose. Get messages ASAP with AutoCheck
in the all-new Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_html.html



More information about the lfs-support mailing list