LFS 6.2 - 6.7.1. Installation of Linux-Libc-Headers

Ken Moffat ken at linuxfromscratch.org
Sun Jan 14 17:08:06 PST 2007


On Mon, Jan 15, 2007 at 06:00:53AM +0800, Aleksandar Adam wrote:
> Hi,
> I am reading LFS book 6.2 (look at the chapter 6.7.1 - Installation 
> of Linux-Libc-Headers) and trying to aply aply following patch:
> 
> patch -Np1 -i ../linux-libc-headers-2.6.12.0-inotify-3.patch
> 
> but I got the error. 
> 
 But you didn't tell us *what* error message you got, so nobody can
give you a reasonable suggestion about what is wrong!

> My question is: do I need this patch and can I continue without it?
> 
> best regards
> Aleksandar
> 
 For a desktop, you probably want it.  For a server, you might
manage without it.  But, it should apply without any problems.
Without knowing the error, all I can suggest is that you make sure
the version of the patch which you have downloaded is the correct
patch.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list