Spring Ahead

TIM MOORE MOORET10 at odjfs.state.oh.us
Tue Feb 20 06:39:12 PST 2007

I am running LFS 4.0 and I am trying to follow the steps outlined by
Chuck Rhode for updating the timezone information.  I'm having some
trouble on Step E and Step F.  I believe i am running glibc-2.2.5 and I
downloaded it (as I don't have the sources any more).  I followed the
step:  zic -d /tmp/timezone northamerica. When I run a cmp on the the
/etc/localtim and /tmp/timezone/$TZ I get the following error:
cmp: /tmp/timezone/US/Eastern: No such file or directory

I tried this with both glibc-2.2.5 and glibc-2.3.6 and both return the
same results.  Is there something I'm missing?

Tim Moore
Network Operations Center

This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain private, confidential, and/or privileged information. Any unauthorized review, use, disclosure, or distribution is prohibited. If you are not the intended recipient, employee, or agent responsible for delivering this message, please contact the sender by reply e-mail and destroy all copies of the original e-mail message.

More information about the lfs-support mailing list