Make fails for Expect 5.43 with Tcl 8.5a5

Oliver Strnad ostrnad at gmx.de
Mon Feb 12 03:23:11 PST 2007


Hi Ken!

Thank you for your fast response! 

> > 5. ln -sv tclsh8.4 /tools/bin/tclsh
> 
>  Doesn't 8.5a5 install tclsh8.5 ? 

I copy&pasted that line directly from the book. But at the time I created that 
link I wrote tclsh8.5 . :)

> Problems with headers can be a real aggravation - sometimes it's
> fairly easy to see what is wrong, other times it all looks good but
> fails because of a seemingly trivial and unrelated change elsewhere.
> If you are interested and able to solve the problem, that's great.
> Otherwise, use the version in hte book.

At the moment I am trying to figure out what causes this error. I am not very 
experienced in linux-programming, so I don't think I can fix it, but we'll 
see. I'm good at learning new things. I will try to take up the suggestions 
you made.

If anything fails I will fall back to the Tcl version from the book. (btw. I use 
LFS 6.2, the german translation).

Best regards,
Oliver








More information about the lfs-support mailing list