Problems rendering the book

Dan Nicholson dbn.lists at gmail.com
Thu Feb 8 06:40:09 PST 2007


On 2/8/07, Ken Moffat <ken at linuxfromscratch.org> wrote:
> On Sat, Feb 03, 2007 at 01:28:35AM +0100, Giulio Daprelà wrote:
> > Hi all,
> > I'm the coordinator for the italian translation of the LFS book.
> > I'm trying to render the book (LFS 6.2) starting from the xml sources,
> > but I have problems.
> >
> > The release of the stylesheets called (1.69.1) is not present anymore
> > in the docbook site, since they're passed to the 1.72.0.
>
>  I can't offer any opinion on why 1.69.1 has disappeared - google
> found it in some gentoo distfile directories, but when I looked at a
> sample they no longer had it.  Cc'ing -dev : if our render relies on
> a no-longer available version of a package, maybe we have a problem ?
> Also Cc'ing Giulio in case you're not on -dev.

I completely forgot about this. Sorry. I think you need to use 1.69.1.
According to our local XSL guru, our book is broken using newer
versions.

http://wiki.linuxfromscratch.org/blfs/ticket/2088

>  I don't understand xsl enough to comment on the errors below, but
> in the meantime I've uploaded my local copy of 1.69.1 to
> http://www.linuxfromscratch.org/~ken/packages/docbook-xsl-1.69.1.tar.bz2
> but since I can't locate the original I don't know how anybody can
> verify the md5.

I looked on the website, and I can't see any reason why you wouldn't
be able to download 1.69.1. But you can also get it from one of the
BLFS mirrors.

http://ftp.osuosl.org/pub/blfs/svn/d/docbook-xsl-1.69.1.tar.bz2

--
Dan



More information about the lfs-support mailing list