LFS-SVN-20061029 - Contradictory Note re kernel-2.6.18.1

Dan Nicholson dbn.lists at gmail.com
Tue Oct 31 16:58:12 PST 2006


On 10/31/06, randhir phagura <rsphagura at hotmail.com> wrote:
> Hi,
>
> There is a contradictory Note at "Section: 3.2.- All Packages" with regard
> to kernel-2.6.18.1.
> The Note says "Do not use version 2.6.18 or later kernels due to potential
> incompatibilites with the bootscripts." But the book version uses the
> kernel-headers-2.6.18.1 and also the kernel itself. The bootscripts version
> includede in this book-version is lfs-bootscripts-20060712.
>
> What is one supposed to do actually? Can someone clarify this issue, please?

It's a typo from when the book used to be using linux-2.6.17.x. It
should now say, "don't use version 2.6.19".

--
Dan



More information about the lfs-support mailing list