Package users: Installing hotplug 2004 09 23

Dan Nicholson dbn.lists at gmail.com
Sat Oct 14 14:18:58 PDT 2006


On 10/14/06, Angel Tsankov <fn42551 at fmi.uni-sofia.bg> wrote:
>
> With recent versions of udev, you don't need hotplug anymore.
>
> How much recent? Is 056 recent enough?

I think if you're trying to run a recent kernel (2.6.16 or newer), you
need at least udev-071. I can't remember the details exactly, but udev
has been changing rapidly to work with the kernel.

I would just install what's in LFS-6.2. It should work out of the box
for any kernel newer that 2.6.16.10. If you're trying to support older
kernels, you might want to stick with hotplug even though it's
deprecated.

--
Dan



More information about the lfs-support mailing list