LFS 6.2 - USB and SCSI problem during bootup

James Stavrou zeus_gr at hotmail.com
Wed Oct 4 21:15:28 PDT 2006

After some more research  and looking into the usb debug statements i found 
usb 4-1: khubd timed out on ep0in len=18/64 and multiple
khubd timed out on ep0out len=0/0 each one before the
device not accepting address [2,..,5] error -110.

also, i haven't been able to tell why the scsi emulation for usb mass 
storage devices doesn't appear in my dmesg output.

i also tried disabling APIC but CONFIG_X86_GOOD_APIC=y is always there.  
needless to say nothing has worked so far.


>From: Bauke Jan Douma <bjdouma at xs4all.nl>
>Reply-To: bjdouma at xs4all.nl,LFS Support List 
><lfs-support at linuxfromscratch.org>
>To: zeus_gr at hotmail.com
>CC: LFS Support List <lfs-support at linuxfromscratch.org>
>Subject: Re: LFS 6.2 - USB and SCSI problem during bootup
>Date: Thu, 05 Oct 2006 01:05:14 +0200
>James Stavrou wrote:
>>Hello to everyone - i am a first time lfs user and so far i haven't had 
>>any issues by following the book until now.  I was able to compile the 
>>kernel and boot without using the lfs livecd but when i got to the login 
>>prompt i got several usb error -110.  At the same time, when i looked into 
>>the /dev directory i couldn't find the sda1 node anywhere so i could try 
>>to mount a usb2 port.
>Do you have scsi_transport_spi also?
>Otherwise I suspect it's not a kernel issue, but some udev
>Does udevstart from the command line bring up the sd? nodes?
>FAQ: http://www.linuxfromscratch.org/lfs/faq.html
>Unsubscribe: See the above information page

Try the new Live Search today!  

More information about the lfs-support mailing list