LFS Version 6.2 - Binutils-2.16.1 - Pass 1 - compilation fails

Mag. Leonhard Landrock 1977-Hamlet at gmx.at
Sun Aug 6 07:52:19 PDT 2006


Am Sonntag, 6. August 2006 13:48 schrieb Chris Staub:
> Mag. Leonhard Landrock wrote:
> > The first try (with LFS Version 6.2) went one step further. -> GCC-4.0.3
> > - Pass 1
> >
> > There (GCC-4.0.3 - Pass 1) an error ocoured and I started the build
> > process again with Binutils. Now they failed to build.
> >
> > Leonhard.
>
> Then you probably still have the wrongly-compiled gcc in /tools and
> binutils is trying to use it. You need to remove the contents of /tools
> before trying again (but again, if I actually need to be telling you
> this, you should not be scripting anything...).

I did some simple investigation based on what Dan Nicholson told in his 
e-mail. It definitely looks as if the binutils package tries to use the gcc 
compiler of "GCC-4.0.3 - Pass 1".

-> I'll take a try to clean up the "tools" directory.

Leonhard.



More information about the lfs-support mailing list