iptraf

Daryn Neadow dneadow at appliedsystems.ca
Mon Oct 31 13:36:27 PST 2005


On Sat, 2005-10-29 at 08:28 +0530, Hari wrote:
> On 10/29/05, Ken Moffat <ken at linuxfromscratch.org> wrote:
> 
> <snip>
> > stuff).  I start by recommending gentoo and Rock because they use
> </snip>
> 
> Daryn/(Ken):
> Just FYI, I got the exact same errors on Gentoo 2005.1.r6. So I guess
> Gentoo is out of that recommended list.
> 
> Miken
looks like devil-linux got it to work :-)

http://mirrors.ircam.fr/pub/devil-linux/devel/sources/1.3/?C=S;O=A
look out for iptraf-include-fix.diff
it is for iptraf-3.0.0 and works with linux-2.6.14



I was able to find a fix from frugalware as they have one that works as
well.  

In case anyone is interested you can get the fix from
http://www6.frugalware.org/source/network/iptraf

Thanks,
Everyone.  





More information about the lfs-support mailing list