oops, how does one re-install gcc?

Tushar Teredesai sukucorp at gmail.com
Tue Oct 18 16:29:09 PDT 2005


On 10/18/05, Andrew Benton <b3nt at ukonline.co.uk> wrote:
> Tushar Teredesai wrote:
> > I remember reading on the glibc mailing list that glibc is always
> > backward compatible, i.e. an application compiled for glibc-2.2 should
> > work on a glibc-2.3 system.
> >
>
> Someone said it on a mailing list? Well, then it must be true :)
>

:-) I think it was one of the libc hackers who said that. But don't
hold me to that. If I have the time I will try to find where I read
that.

Actually read the FAQ for glibc
<http://www.gnu.org/software/libc/FAQ.html>. It takes about upgrading
2.0 -> 2.1 and 2.1 -> 2.2. Interesting reading.

--
Tushar Teredesai
   mailto:tushar at linuxfromscratch.org
   http://www.linuxfromscratch.org/~tushar/



More information about the lfs-support mailing list