error while make-ing binutils

Robert P. J. Day rpjday at mindspring.com
Mon Oct 10 06:31:36 PDT 2005


On Mon, 10 Oct 2005, sunaram wrote:

> with the newest version of binutils, i have been succeded to install
> glibc so far(after the basic setup is over).

by "newest," you mean binutils-2.16.1?  that's the recommended
approach if you're using a linux distro that comes with gcc-4.0.x --
see if you can build a toolchain with the the latest stuff, such as

	gcc-4.0.2
	glibc-2.3.5
	binutils-2.16.1

rday



More information about the lfs-support mailing list