error while make-ing binutils

sunaram lkpatir at yahoo.co.in
Mon Oct 10 06:31:16 PDT 2005


with the newest version of binutils, i have been
succeded to install glibc so far(after the basic setup
is over).
--- "Robert P. J. Day" <rpjday at mindspring.com> wrote:

> On Mon, 10 Oct 2005, Andrew Benton wrote:
> 
> > sunaram wrote:
> > > hi,
> > >   i am trying to build a linux system with
> lfs6.1 . my
> > > host system is fedora core 4. while i try to
> make
> > > binituils-2.15.94.2.2 i get the following error
> > > message.
> >
> > If you want to build LFS on Fedora Core 4 you'll
> need to follow the
> > development version of the book. LFS-6.1 won't
> compile on Core 4.
> 
> i'm assuming this is just a specific example of the
> more general
> statement that a lot of the older software won't
> compile under the
> newer gcc-4.x compiler, right?  i went through
> exactly this trying to
> build a toolchain using "crosstool" and, when i
> moved to FC4, all
> kinds of things broke until i gave up on using the
> older software and
> just went with the latest versions of everything.
> 
> rday
> -- 
>
http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
> 



		
__________________________________________________________ 
Yahoo! India Matrimony: Find your partner now. Go to http://yahoo.shaadi.com



More information about the lfs-support mailing list