error compiling binutils pass 1

Albert albertwagner at cox.net
Sun Oct 2 08:22:06 PDT 2005


Andrew Benton wrote:
> Albert wrote:
> 
>> Ah, thank you, Andrew.  I have three distros on my box right now. LFS 
>> 5.0 (too old), GoboLinux 012(too weird), and Ubuntu 5.10 (too new).  I 
>> am beginning to despair of hitting that "just right" spot wherein LFS 
>> 6.1 will install.
>>
> 
> For what it's worth, I had good results building LFS-6.1 with 
> Ubuntu-5.04. I had to apt-get install gcc flex and bison. I like it 
> because it's just a one cd download. Other people like the LFS live cd 
> for the same reason

That's good to know.  I have just downloaded the iso image for 
5.04.  Thanks again.



More information about the lfs-support mailing list