error compiling binutils pass 1

Andrew Benton b3nt at ukonline.co.uk
Sun Oct 2 06:59:32 PDT 2005


Albert wrote:
> Ah, thank you, Andrew.  I have three distros on my box right now. LFS 
> 5.0 (too old), GoboLinux 012(too weird), and Ubuntu 5.10 (too new).  I 
> am beginning to despair of hitting that "just right" spot wherein LFS 
> 6.1 will install.
> 

For what it's worth, I had good results building LFS-6.1 with Ubuntu-5.04. I had to apt-get install gcc flex and bison. I like it because it's just a one cd download. Other people like the LFS live cd for the same reason



More information about the lfs-support mailing list