An error during binutils configuration

com bio combiofriends at
Tue Jun 28 18:38:38 PDT 2005

I tried to install lfs and during the binutils-pass1
step when i do a configure using the command put up in
the manual, i end up with an error like :
checking for --disable-nls-windres... no
../Sources/binutils- line 4615:
test: too many arguments
checking whether to enable maintainer-specific
portions of Makefiles... no
checking if symbolic links between directories work...
updating cache ./config.cache
creating ./config.status
creating Makefile
sed: file conftest.s1 line 63: unterminated `s'

i tried opening all the Makefile files- Makefile.tpl, and Makefile.def and looked into line 63.
but no such command with an unterminated s was found.

I use Fedora Core 3 (heidelberg)
kernel 2.6.9-1.667 smp on an i 686.

all steps as in lfs book were followed.
the packages used were the ones downloaded from the
ftp site of lfs.

The error is reproducible that i did a make clean and
tried to redo it, then tried to remove all files from
the lfs parttion and redo everything from the first,
then formatted the parttion and then started off from
the first and in all these cases the error was the
same. I had repeated each of these above mentioned
steps a few times.

Expecting a solution as soon as possible.

home page

Center for Biotechnology,
Anna University,
pin: 600025

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the lfs-support mailing list