patches for tools?

Chakkaradeep C C chaks.lfs at gmail.com
Wed Jun 15 04:26:04 PDT 2005


Hi,
>  I'm using the LFS-6.1-testing versions (gcc-3,4,3), libstdc++ is fine
> here.  You're saying that your test_summary doesn't match what you
> logged from running make check ?  I've just compared one of mine (for a
> Celeron III) and they look the same to me.

oh..nice to hear :-), i used Fedora Core 3 as my host and people tell
me it is because of that gcc tests fails....maily libstdc++...is it
correct or mayb or is it the gcc version of lfs 6.0??

can i use gcc-3.4.3 with binutils-2.15.91.0.2 or i have to go along
with 6.1 toolchain?

>  There was a comment on lkml a few weeks ago about HJL's binutils
> patches, but I don't recall what the consensus was.  As to 'safe',
> without extensive testing, the best you can ever say is "works for me".

please can you elaborate on what you said Ken..i didnt understand what
you have written :-(..
 
> I try not to comment on the glibc testsuite, because I *really* don't
> understand it.

:-(...

with regards,
C.C.Chakkaradeep



More information about the lfs-support mailing list