Anyone tried GCC 4.0.1 pre release?

Suwanto Tan tansuwa at gmail.com
Fri Jun 10 21:56:58 PDT 2005


Hi,

Has anyone tried GCC 4.0.1 for LFS?

I tried it with no patch at all. I can built up to GCC pass 2. But
when I try to make install binutils for the 2nd pass, the ranlib
(/tools/bin/ranlib <- compiled by GCC 4.0.1 pass 1) produces
segmentation fault.

In fact, every package that GCC 4.0.1 build failed the 'make check'
(binutils, dejagnu, glibc).

Besides that major issue, I have to modify and put the specs into the
/tools/lib/.../specs.

Regards,
Suwanto



More information about the lfs-support mailing list