keyboard problem

David Jensen djensen at inebraska.com
Wed Jun 1 08:29:57 PDT 2005


Ken Moffat wrote:

>On Wed, 1 Jun 2005, Ozsvath Csaba wrote:
>
>  
>
>>
>>Linux version 2.6.2 (root at ozsvathcs) (gcc version 3.2.2) #6 SMP Tue Mar 1
>>08:42:27 CET 2005
>>    
>>
>
> If this is really the dmesg from the new system, you've built a very
>strange beast - I wouldn't touch a 2.6.2 kernel these days, but
>gcc-3.2.2 is so old it's not true.  Even LFS-5.0 was using the gcc-3.3
>series.
>
>Ken
>  
>
I think you nailed it Ken.  Surely this must be the host kernel, which 
would explain the modprobe errors.

Ozsvath, you should review chapter-8, be sure you are chrooted.

---
David Jensen






More information about the lfs-support mailing list