Unterminated 's' statement

HAUPT Clemens yxcv at vienna.at
Sun Jan 23 23:59:53 PST 2005


Dereinst am Monday 24 January 2005 03:47, stand also im Brief 
 über 
=> Unterminated 's' statement  <= 
 von Robert Fritsch folgendes:  :
>Hello all, I'm trying to get LFS stable to work on my laptop.  I started
>with a SuSE 9.1 Professional host system and have moved to using the
>live CD.  My problem comes when running configure on binutils.  I
>receive an unterminated 's' statement and it generates a blank
>makefile.  I've done some research online and come to find that the
>problem is generally sed, and that updating it helps.
If you really only have the Live-CD of SuSE you should 
keep in mind, that this "distibution" lacks a lot of necessary
binaries. So get up and go to a friendly debian dealer if
your connect to Internet isn't one with broadband. You 
will get a curious installaion system, completly different
to YAST. But once accustomed you won't accept another
one day :-)

>How would I update sed in the live CD?  
With YAST, but it's boring. You connect to the ftp-server in Nürnberg.
One night isn't enough!

>or should I go back to SuSE 9.1
>and see if I can't get that to work.  
You will loose your patience.

>I stopped using it because I was
>getting an error that I later found to be just a permissions issue.
:-)

>Any help would be appreciated.  Thanks
Posting the letter four times doesn't bring you help four times :-)

>-Robert-

Herzliche Grüße                                                               
 Clemens Haupt                                                                



More information about the lfs-support mailing list