strange ?

Richard Betel emteeoh at gmail.com
Fri Jan 21 15:52:56 PST 2005


On 21 Jan 2005 12:12:23 -0500, tom <giftbound at verizon.net> wrote:
> I had a problem installing LFS 6.0 so I went back and trying 5.1 so far
> so good, I dont understand why 5.1 is working but 6.0 is not maybe im
> not doing something right.
> 
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
> 

6.0 requires a newer C compiler and 2.6 kernel to install. As I
understand it, you need to do the following things:

1) install gcc-3.X
2) use gcc-3.X to compile 2.6.X Linux kernel
3) boot the new 2.6 kernel
4) install LFS6.0

It might be simplest to get the latest LFS bootable image, and use
that as a platform to run  ALFS to build 6.0 on your box.



More information about the lfs-support mailing list