Can I use LFS 5.1.1 ?

R Vijay spamtrap2 at noemail.com
Tue Jan 18 14:07:59 PST 2005


I have low RAM 46MB in my PC. Knoppix is slow/inconsistent and loads only TWM.

Presently I have an i586 machine with Linux 2.4.20 kernel. Kernel upgrade to 2.6 needs several packages and seems to have several obstacles.

Hence, presently I can't work with LFS 6.0. With my system can I work with LFS 5.1.1 ? What kernel version in the host distro does one need for compiling LFS 5.1.1 ? I can't seem to find this info.

Please Assist.
Thank You.

Vijay




More information about the lfs-support mailing list