Kernel Change Questions.

Matthew Burgess matthew at linuxfromscratch.org
Fri Jan 14 15:47:08 PST 2005


R Vijay wrote:
> Ok, I admit that I do feel a bit challenged by the obstacles. Wish I could do what you are saying. However, in the page below it is said that a Linux 2.6.2 Kernel or better is needed for LFS. I presently only have a 2.4 Kernel.

In which case you might want to try out the bootcd at 
ftp://ftp.lfs-matrix.de/pub/lfs-boot-cd

It has all the packages you'll need and is running a host system recent 
enough for you to build LFS-6.0 from.

Hope this helps,

Matt.



More information about the lfs-support mailing list