Kernel Change Questions.

R Vijay spamtrap2 at noemail.com
Fri Jan 14 15:30:47 PST 2005


On Fri, 14 Jan 2005 20:31:25 +0000
Matthew Burgess <matthew at linuxfromscratch.org> wrote:

> R Vijay wrote:
> > I have a fear that I may face further challenges before just installing these packages and kernel migration. Perhaps  most of my obstacles are in my perception of things. However, I have 
> decided to take things more slowly and put a hold on this project. Will 
> share any related progress in this regard here.
> 
> You might find it easier to simply back up any data you have, then 
> install LFS-6.0 from start-to-finish, rather than trying to upgrade the 
> kernel and tools in-situ.
> 
> Regards,
> 
> Matt.


Ok, I admit that I do feel a bit challenged by the obstacles. Wish I could do what you are saying. However, in the page below it is said that a Linux 2.6.2 Kernel or better is needed for LFS. I presently only have a 2.4 Kernel.
 
http://www.ca.linuxfromscratch.org/lfs/view/stable/chapter05/hostreqs.html

Vijay



More information about the lfs-support mailing list