LFS 6.0 kernel 2.6.8.1 -> 2.6.10 ?

Matthew Burgess matthew at linuxfromscratch.org
Fri Jan 14 10:37:55 PST 2005


Jeremy Utley wrote:
> GCC, and binutils, for the most part, can be upgraded on the machine 
> safely.

Just a word of warning - upgrading between major versions of gcc is not 
recommended - e.g. from gcc-3.x to gcc-4.x, due to changes in library 
versions.  I think that library versions (e.g. libstdc++) can change 
between major.minor releases as well, but not between major.minor.patch 
releases.

Regards,

Matt.



More information about the lfs-support mailing list