a problem with kernel LFS 6

Matthew Burgess matthew at linuxfromscratch.org
Wed Jan 12 14:16:20 PST 2005


Mohamed Salah wrote:
> hi
> i had a problem when running th command
> 
> make
> 
> to compile the Glibc-2.3.4-20040701
> i am using red hat 9
> with kernel 2.4.20

http://www.linuxfromscratch.org/lfs/view/stable/chapter05/hostreqs.html

That states your host needs to be running at least linux-2.6.2 in order 
to build LFS-6.0.

Regards,

Matt.



More information about the lfs-support mailing list