problem in Glibc-2.3.4-20040701

Matthew Burgess matthew at linuxfromscratch.org
Tue Jan 11 10:56:33 PST 2005


Mohamed Salah wrote:

> running configure fragment for nptl/sysdeps/pthread
> 
> configure: error: CFI directive support in assembler is required

What host are you using to build LFS, and what version of binutils does 
it have ('as --version' should tell you that).  Looks like you've got an 
old version that is in need of an upgrade as evidenced by the first two 
links google returns when provided "CFI directive support in assembler 
is required" as a search string.

Regards,

Matt.



More information about the lfs-support mailing list