gcc linkonce & pwlib

Vladimir Rusinov aka B. vovanrusinov at rambler.ru
Mon Jan 10 10:42:00 PST 2005


Hello, Laurens Blankers <laurens.blankers at gmail.com>!

On Mon, 10 Jan 2005 14:17:42 +0100 you wrote:

> collect2: ld returned 1 exit status
> make[3]: *** [obj_linux_x86_d/asnparser] Error 1

> I am running LFS 6.0, but have recently upgraded gcc to 3.4.3
> according to LFS unstable SVN-20050109.

Try to upgrade binutils to latest version.
See earlier thread started by me.

-- 
WBR, Vladimir Rusinov aka B.



More information about the lfs-support mailing list