Error Patching Bash-2.05b

Mike Liford michael.liford at lmco.com
Thu Feb 24 03:45:42 PST 2005


Jeremy Utley wrote:

> Mike Liford wrote:
>
>> I've had trouble finding a Linux-2.6 distribution for Sun Sparc. I'm 
>> also working around my company firewall which will not let me use 
>> update software like "yum" and Gentoo's Portage system. I can only 
>> download rpm's and tarballs. LFS-6.0 requires Linux-2.6 on the host 
>> distribution.
>>
> First off, please don't top post - see 
> http://lfs.osuosl.org/faq/#netiquette.
>
> Second, the solution is easy.  Install a 2.4-based linux distribution, 
> then upgrade it's kernel to a 2.6.x kernel.
>
> -J-
>
>
Why not install LFS-5.1.1 and then upgrade to Linux-2.6? I figure the 
older version of LFS should have the bugs worked out (with the exception 
of Sparc specific stuff).

Mike

-- 
Mike Liford, Senior Software Engineer
Lockheed Martin Information Technology
E-mail: michael.liford at lmco.com
Tel: (937) 429-0044 ext 113
Fax: (937) 429-1182




More information about the lfs-support mailing list