Error Patching Bash-2.05b

Jeremy Utley jeremy at jutley.org
Wed Feb 23 14:49:13 PST 2005


Mike Liford wrote:

> I've had trouble finding a Linux-2.6 distribution for Sun Sparc. I'm 
> also working around my company firewall which will not let me use 
> update software like "yum" and Gentoo's Portage system. I can only 
> download rpm's and tarballs. LFS-6.0 requires Linux-2.6 on the host 
> distribution.
>
First off, please don't top post - see 
http://lfs.osuosl.org/faq/#netiquette.

Second, the solution is easy.  Install a 2.4-based linux distribution, 
then upgrade it's kernel to a 2.6.x kernel.

-J-





More information about the lfs-support mailing list