2.6.2 kernal a must?

jetfirespam jetfirespam at yahoo.com
Wed Feb 23 10:40:34 PST 2005


At chapter 5.2, as directed, I compared the Host
System Requirements against what my computer actually
has. The results were as follows:

Linux version 2.4.18-14
(bhcompile at stripples.devel.redhat.com) (gcc version
3.2.20020903 (Red Hat Linux 8.0 3.2-7)) #1 Wed Sep 4
13:35:50 EDT 2002

Now, the LFS book says the 2.6.2 kernel is required,
whereas I seem to be running 2.4.x. Unfortunately, I'm
not exactly clear on what the book wants me to do
about this.

Am I to compile and install a new kernel at this exact
point, or does it not become necessary until Chapter
8, where the instructions for such a procedure are
located? Because the emphasis seems to be on having
gcc be version 3.x.x rather than having the newer
kernel.

Any assistance would be appreciated.


		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250



More information about the lfs-support mailing list