Error Patching Bash-2.05b

Mike Liford michael.liford at lmco.com
Wed Feb 23 04:34:22 PST 2005


I've had trouble finding a Linux-2.6 distribution for Sun Sparc. I'm 
also working around my company firewall which will not let me use update 
software like "yum" and Gentoo's Portage system. I can only download 
rpm's and tarballs. LFS-6.0 requires Linux-2.6 on the host distribution.

Gerard Beekmans wrote:

>That aside you're also using quite an old LFS version. You might want to move 
>to LFS-6.0. Seeing you're only in chapter 5 you won't lose much time if you 
>switch now. You will need to start from scratch if you switch.
>
>  
>





More information about the lfs-support mailing list